Slowness in Colleague UI Performance
Incident Report for SeattleU IT Services
Resolved
We have seen today that Colleague UI is performing at expected speed today. We are marking this issue as resolved. If any further issues arise, please contact the IT Service Desk at servicedesk@seattleu.edu or 206-296-5571. Thank you!
Posted Apr 07, 2022 - 14:02 PDT
Monitoring
We are seeing normal speeds in Colleague UI after this morning's maintenance. We will be monitoring the system closely today. If you are experiencing any issues, please contact the IT Service Desk at servicedesk@seattleu.edu or 206-296-5571. Thank you!
Posted Apr 07, 2022 - 07:04 PDT
Update
Ellucian will conduct regular weekly maintenance on our Colleague system tomorrow, Thursday 4/7/22, from 2 to 7 AM. We hope that once maintenance is completed, we will see the Colleague UI performing as expected. We will post an update at that time. Please note that mySeattleU and SUOnline have not been impacted by today's issue. Thank you for your continued patience, and have a good evening.
Posted Apr 06, 2022 - 18:25 PDT
Update
We are still awaiting a resolution of this issue from Ellucian. We are seeing that processes are able to run without issue in Colleague but that display of the user interface is where slowness is occurring. We apologize for the inconvenience and frustration this may be causing. We hope to have this issue resolved soon.
Posted Apr 06, 2022 - 16:00 PDT
Identified
The Ellucian team is continuing to work to address the issue as they have been able to narrow the focus on its source. Colleague remains available but exhibits slowness in its performance. We'll provide an update as soon as the issue is resolved. Thank you.
Posted Apr 06, 2022 - 12:23 PDT
Investigating
We have received reports of slowness in Colleague UI performance. We are working with Ellucian, our vendor this system, to investigate the issue. This does not affect mySeattleU. Thank you for your patience.
Posted Apr 06, 2022 - 08:46 PDT
This incident affected: Colleague.