Intermittent Internet Outage
Incident Report for SeattleU IT Services
Resolved
Internet access is working normally as of 12:55 PM. This issue is resolved.
Posted Jan 05, 2022 - 14:23 PST
Investigating
We are currently experiencing intermittent internet outages throughout the campus. ITS is investigating and will provide updates as they become available.
Posted Jan 05, 2022 - 13:08 PST
This incident affected: Network (wired/wireless, internet).