Colleague UI Availability Issues
Incident Report for SeattleU IT Services
Resolved
This incident has been resolved.
Posted Feb 10, 2022 - 14:39 PST
Update
Colleague UI services are now working as expected. We will continue to monitor the system. If you encounter any issues, please contact the IT Service Desk at servicedesk@seattleu.edu or 206-296-5571. Thank you!
Posted Feb 10, 2022 - 14:39 PST
Investigating
We are seeing an issue with slowness in Colleague UI and users unable to login to the system. mySeattleU and SUOnline remain available. We are working with Ellucian, our vendor partner, to identify and address this issue. Thank you for your patience.
Posted Feb 10, 2022 - 14:27 PST
This incident affected: Colleague.