Some Application Records Missing from Admissions Funnel and Graduate Admissions Funnel Reports

Incident Report for SeattleU IT Services

Resolved

This incident has been resolved and the missing applications are now included in both admissions reports.
Posted Jan 03, 2022 - 13:54 PST

Identified

Due to a Colleague load issue, recent application records have not been pulled into the Admissions Funnel and Graduate Admissions Funnel reports. We are reloading the data warehouse and expect this to be resolved by 1-2 pm today. Other InformSU reports should not be impacted.
Posted Jan 03, 2022 - 08:49 PST
This incident affected: InformSU.