Some InformSU Reports Out of Date
Incident Report for SeattleU IT Services
Resolved
The operational reporting database is now working as expected.
Posted Sep 19, 2024 - 07:01 PDT
Monitoring
We have been in touch since yesterday with our vendor Ellucian. The operational reporting database (replica) is now working as expected. The fix was issued late last night and the overnight data warehouse load was not fully updated. Some reports will continue to be out of date until tomorrow morning. Integrations are now working as expected.
Posted Sep 18, 2024 - 08:42 PDT
Investigating
We have identified an issue with one of the operational reporting databases. It is currently not synching with our production Colleague database.

Some real time operational reports will be slightly out of date until the issue is resolved.

We are working with our vendor to have the issue resolved as quickly as possible.
Posted Sep 16, 2024 - 16:24 PDT
This incident affected: InformSU.