Number of users reporting problems logging into Slate.

Incident Report for SeattleU IT Services

Resolved

All Slate instances are back online and functioning as expected. The vendor reported a database issue that impacted a number of clients include Seattle University.
Posted Apr 01, 2022 - 15:32 PDT

Update

All Slate instances are back online and functioning as expected. The vendor reported a database issue that impacted a number of clients include Seattle University.
Posted Apr 01, 2022 - 15:31 PDT

Investigating

We are currently investigating the issues.
Posted Apr 01, 2022 - 14:08 PDT
This incident affected: Slate.