Connectivity Issue to SeattleU Applications and Systems
Incident Report for SeattleU IT Services
Resolved
This issue has been resolved. InformSU and Softdocs are confirmed to be operational again.
Posted Jun 16, 2022 - 10:09 PDT
Investigating
There is a connectivity issue to SeattleU applications and systems preventing access from campus and VPN. Both IT and the vendor are working to resolve the issue. More information to come as it transpires.
Posted Jun 16, 2022 - 08:47 PDT
This incident affected: InformSU and Softdocs.