Some InformSU Reports out of date

Incident Report for SeattleU IT Services

Resolved

The networking error has been fixed and reports are up to date. Thank you for your patience!
Posted Dec 01, 2023 - 07:26 PST

Identified

The issue has been identified and a fix is in place. Reports should be up to date near the end of date today or early tomorrow, thank you for your continued patience!
Posted Nov 30, 2023 - 14:46 PST

Investigating

Due to some networking issues with the Redshift load this morning the Registration Report, all PowerBI Admissions Reports, the Student Retention and Persistence Dashboard, and all PowerBI GL Reports will have yesterday’s data until the issue is resolved. We are sorry for the inconvenience and are working to get those updated as soon as possible!
Posted Nov 30, 2023 - 08:45 PST
This incident affected: InformSU.