InformSU SSRS Degraded Performance
Incident Report for SeattleU IT Services
Resolved
This incident has been resolved.
Posted Jan 02, 2025 - 16:24 PST
Investigating
The main InformSU SSRS webpage is producing an error message if you go to https://inform.seattleu.edu. This issue is currently being investigated. Please navigate directly to https://inform.seattleu.edu/Reports_SSRS16PRD/browse/ to continue to run reports.
Posted Jan 02, 2025 - 14:27 PST
This incident affected: InformSU.