InformSU warehouse reports out of date
Incident Report for SeattleU IT Services
Resolved
The incident has been resolved and all reports should now be up to date. Please let us know at informsu@seattleu.edu if any data still seems stale.
Posted Aug 19, 2024 - 11:03 PDT
Identified
InformSU reports that get date from the Redshift Data Warehouse are currently out of date because of an issue with the server controlling the way reports are refreshed. They have data from Saturday 8/17, but are expected to be up to date around 10:45
Posted Aug 19, 2024 - 09:20 PDT
This incident affected: InformSU.