InformSU data load delay
Incident Report for SeattleU IT Services
Resolved
The InformSU Redshift data warehouse load has finished and all reports are now up-to-date. Thank you for your patience.
Posted May 25, 2023 - 13:13 PDT
Investigating
We are writing to notify you that the nightly InformSU redshift data load encountered a failure last night. We are currently in the process of going through the entire colleague extract and data warehouse load, which is estimated to take 3.5-4 hours to complete. The errors encountered are general socket I/O errors, which we are still investigating the cause of. The InformSU reports will be loaded with recent data once the data warehouse load completed.

We apologize for the inconvenience and are working to have the data warehouse load completed as soon as possible. We will provide updates on our progress. If you have any questions or concerns please contact us at informsu@seattleu.edu.
Posted May 25, 2023 - 08:33 PDT
This incident affected: InformSU.