The database issue affecting InformSU reports has been resolved. All reports should be up to date now.
Thank you for your patience, and Happy Friday!
Posted Sep 20, 2024 - 08:54 PDT
Identified
Ellucian, our Colleague vendor, will conduct maintenance overnight to address issues affecting reports in InformSU. We expect reporting services to be fully restored with updated data by no later than 10 AM on Friday, September 20. We will post updates here as we have them. We apologize for the inconvenience and thank you for your patience.
Posted Sep 19, 2024 - 14:38 PDT
Investigating
The issue from earlier this week when our operational reporting database was not synching with our production Colleague database persists for approximately 300 tables. Some real time operational reports may be out of date until the issue is resolved.
We are working with our vendor, Ellucian, to address the issue as quickly as possible. Thank you for your patience and understanding.