Some InformSU Reports out of Date
Incident Report for SeattleU IT Services
Resolved
All reports should be up to date as of 12 PM, thank you for your patience! If you notice any further discrepencies please email informsu@seattleu.edu and we will correct the issues as soon as we can!
Posted Oct 21, 2024 - 13:07 PDT
Investigating
Due to a networking failure in the warehouse load, some InformSU reports are going to have yesterday's data until around 11 AM. This includes any Financial Reporting, the Admissions Funnel Report, and the Registration Report. Thank you for your patience as we work to get this data updated as soon as possible!
Posted Oct 21, 2024 - 06:19 PDT
This incident affected: InformSU.