InformSU Report Updates Delayed
Incident Report for SeattleU IT Services
Resolved
All reports are now updated. We appreciate your patience today!
Posted Jun 16, 2022 - 15:46 PDT
Update
The AWS connectivity issue is resolved, and the Enterprise Data Warehouse load is now underway and should be complete by1:00 PM. All Power BI reports should be refreshed by 3:00 PM. We appreciate your patience!
Posted Jun 16, 2022 - 10:19 PDT
Identified
Due to an AWS connectivity issue, overnight updates to InformSU reports have been delayed. Affected Power BI reports currently display data updated as of yesterday, June 15. Once the connectivity issue is resolved, we will begin the process of running updates and will post here as there is progress to report.
Posted Jun 16, 2022 - 09:22 PDT
This incident affected: InformSU.