Partial outage for Teams Phones using Auto Attendant and Call Queue
Incident Report for SeattleU IT Services
Resolved
Microsoft routed the affected call requests to a healthy portion of service infrastructure and confirmed through monitoring service telemetry that the issue has been fixed. IT Services will continue to monitor and update Status Page if any new issues come up.
Posted Oct 10, 2024 - 13:12 PDT
Identified
Microsoft is investigating a potential issue with users' Auto Attendant and Call Queue calls failing within Microsoft Teams.

IT Services is seeing intermitted calls to phone numbers using Auto Attendant and Call Queue giving a “Line Busy” error, this includes call to the Service Desk line and the Seattle University main line.

Public safety phone numbers are NOT affected by this outage.

Call to users’ direct lines seems to be unaffected.

IT Services is closely monitoring the situation and will post updates on our Status Page.
Posted Oct 10, 2024 - 11:17 PDT
This incident affected: Phones (Teams Phones Calling Queues).