Some InformSU Reports out of Date
Incident Report for SeattleU IT Services
Resolved
The issue has been resolved and InformSU reports in PowerBI should now be up to date. Please reach out to InformSU@seattleu.edu if you notice any old data or strange behavior!
Posted Aug 13, 2024 - 09:47 PDT
Investigating
Due to a failure in the Redshift load this morning the Registration Report, all Admissions Reports, the Student Retention and Persistence Dashboard, and all GL Reports in Power BI will have yesterday’s data until around 11:00 AM. SSRS reporting will still be functioning as expected. We are sorry for the inconvenience and are working to get those updated as soon as possible!
Posted Aug 13, 2024 - 08:39 PDT
This incident affected: InformSU.