SSRS Reports that use Colleague SAVEDLISTS are not functioning

Incident Report for SeattleU IT Services

Resolved

This incident has been resolved.
Posted May 03, 2025 - 12:25 PDT

Investigating

IT Services is troubleshooting the problem and working to restore the SAVEDLISTS function within SSRS Reports. We will post another update once the SAVEDLISTS function is restored.
Posted May 03, 2025 - 11:05 PDT
This incident affected: Other.