Global Protect Disconnecting

Incident Report for SeattleU IT Services

Resolved

This incident has been resolved.
Posted Jan 05, 2022 - 13:37 PST

Update

We are continuing to investigate this issue.
Posted Dec 17, 2021 - 12:17 PST

Investigating

IT is aware and investigating the issue
Posted Dec 17, 2021 - 12:08 PST
This incident affected: VPN.