Colleague UI Unavailable Over VPN
Incident Report for SeattleU IT Services
Resolved
The issue with VPN connection to Colleague UI has been resolved. We apologize for any inconvenience this caused. Thank you!
Posted May 31, 2022 - 16:40 PDT
Investigating
We are seeing issues connecting to Colleague UI over the university's VPN service. We are investigating and hope to provide an update shortly. Thank you.
Posted May 31, 2022 - 16:26 PDT
This incident affected: Colleague.