Colleague Printing Unavailable
Incident Report for SeattleU IT Services
Resolved
Colleague printing is now available. If you encounter any issues, please contact the Service Desk at servicedesk@seattleu.edu or 206.296.5571. Thank you for your patience!
Posted Sep 15, 2022 - 08:07 PDT
Investigating
We are working through an issue following this morning's Colleague maintenance window that impacts the ability to print from Colleague. Other Colleague services, including the UI and mySeattleU, are working as expected.
Posted Sep 15, 2022 - 07:01 PDT
This incident affected: Colleague.