HP printers with card swipe readers may not be operating
Incident Report for SeattleU IT Services
Resolved
Incident appears to be resolved. Please open a Service Desk ticket if continuing to experience printer troubles. Please include the "GS" number from the front of the device along with location.
Posted Nov 15, 2022 - 09:06 PST
Monitoring
Issue appears to be resolved. If you continue to experience problems try powering off the printer, waiting 30 seconds, then turning it back on. If you need help with this or it does not resolve the issue, please submit a ticket with Service Desk.
Posted Nov 14, 2022 - 15:57 PST
Investigating
We are investigating the issue. Sharp multifunction copiers and HP printers without a card reader are operating normally.
Posted Nov 13, 2022 - 17:30 PST
This incident affected: Printing (Managed Print Services).