MySeattleU and ColleagueUI Unavailable

Incident Report for SeattleU IT Services

Resolved

All services are now working as expected.
Posted Feb 27, 2025 - 08:00 PST

Investigating

We have encountered an issue with our weekly Colleague maintenance and both MySeattleU and ColleagueUI are currently unavailable. We are working with our vendor to restore services as soon as possible.
Posted Feb 27, 2025 - 07:21 PST
This incident affected: Colleague and mySeattleU.