The InformSU Redshift load encountered an unexpected failure last night resulting in delayed Power BI reporting.
Incident Report for SeattleU IT Services
Resolved
This incident has been resolved.

One of the Power BI report was stuck at a refreshing state as of 8:54 am and taking up all of the capacity so that other reports couldn't refresh. This issue has been addressed and reports are now updated.
Posted Oct 07, 2022 - 17:53 PDT
Update
The InformSU Redshift load has completed. The Power BI service is experiencing issues which are impacting the refreshes in the reports. We are investigating. No estimate on when this will be fixed at this time.
Posted Oct 07, 2022 - 12:15 PDT
Update
We are continuing to investigate this issue.
Posted Oct 07, 2022 - 12:04 PDT
Investigating
The InformSU Redshift load encountered an unexpected failure last night resulting in delayed Power BI reporting. The most recent refreshed date in Power BI is yesterday, 10/6 which reflects data from 10/5. We are investigating the root cause.
Posted Oct 07, 2022 - 07:15 PDT
This incident affected: InformSU.