Microsoft Teams Issues
Incident Report for SeattleU IT Services
Resolved
Microsoft is reporting that the Teams service has been restored and is operating properly.
Posted Jan 26, 2024 - 20:37 PST
Monitoring
Microsoft continues to make progress to restore the full Teams functionality, but this issue is not resolved. We strongly recommend that you do not try logging out as this may result in you being unable to get back into Teams as Microsoft works to resolve this.

This is only affecting some users, and as of now, this issue does not appear to impact Teams calls or meetings.

Those affected may be experiencing:
-Users may fail to load messages in channels and chats.
-Some messages may experience delays in being sent.
-Sending and receiving read receipt notifications may be delayed.
-Anonymous users may be unable to join calls or meetings.
-Users performing a cold boot may not be able to log into Teams and will see an "oops" page
-Users are unable to view or download their media (images, videos, audio, call recordings, code snippets)
-Users logging in or unlocking their devices may see missing messages after some time.
-Call Recordings might take longer to appear in the user's OneDrive for Business and SharePoint Online
-Teams connectors for Power Automate/Power Apps may experience errors

Thank you for your continued patience.
Posted Jan 26, 2024 - 16:56 PST
Identified
Microsoft is currently performing failover steps to fix these issues.

Some users may experience problems with Microsoft Teams that can include failing to send or receive messages, viewing images, and signing into Teams.
Posted Jan 26, 2024 - 10:30 PST
Investigating
Some users may experience problems with Microsoft Teams that can include failing to send or receive messages, viewing images, and signing into Teams.
Posted Jan 26, 2024 - 10:28 PST
This incident affected: Microsoft 365.