Colleague and mySeattleU service issues

Incident Report for SeattleU IT Services

Resolved

We are no longer seeing performance issues and have confirmed with Ellucian that the system is back to normal.
Posted Jun 01, 2023 - 17:47 PDT

Update

We are continuing to investigate this issue.
Posted Jun 01, 2023 - 16:28 PDT

Investigating

ITS has received reports that Colleague is running slowly. We have also noticed some sporadic errors on mySeattleU. We are working with Ellucian to identify and address the issue.
Posted Jun 01, 2023 - 16:28 PDT
This incident affected: Colleague and mySeattleU.