Some InformSU Reports out of Date
Incident Report for SeattleU IT Services
Resolved
The incident has been resolved and all reports should now be up to date. If you notice any further discrepencies, please reach out to InformSU@seattleu.edu!
Thank you for your patience!
Posted Oct 11, 2024 - 09:24 PDT
Investigating
Due to a failure in the Redshift load this morning the Registration Report, all Admissions Reports, the Student Retention and Persistence Dashboard, and all GL Reports in PowerBI will have yesterday’s data until 11:00 AM. We are sorry for the inconvenience and are working to get those updated as soon as possible!
Posted Oct 11, 2024 - 07:33 PDT
This incident affected: InformSU.