Colleague and mySeattleU Slowness
Incident Report for SeattleU IT Services
Resolved
We have been monitoring this afternoon, and Colleague and mySeattleU have been working as expected. We apologize for any inconvenience and ask that you notify the Service Desk at servicedesk@seattleu.edu if you encounter any further issues. Thank you!
Posted Nov 16, 2022 - 15:36 PST
Investigating
We have been seeing some intermittent slowness in Colleague and mySeattleu. We have alerted the vendor and will post updates here as we have them. Thank you for your patience!
Posted Nov 16, 2022 - 13:35 PST
This incident affected: Colleague and mySeattleU.