InformSU Redshift Reports Out of Date
Incident Report for SeattleU IT Services
Resolved
All reporting should now be up to date. Thank you for your patience!
Posted Nov 13, 2023 - 13:17 PST
Update
We are continuing to monitor for any further issues.
Posted Nov 13, 2023 - 13:12 PST
Monitoring
The redshift load is moving forward on schedule and PowerBI InformSU reports should be up to date around 12:30 PM. Thank you for your continued patience.
Posted Nov 13, 2023 - 11:06 PST
Identified
Due to a failure in the Redshift load on Saturday morning the Registration Report, all Admissions Reports, the Student Retention and Persistence Dashboard, and all GL Reports will have Fiday morning's data until around 12:30 PM. We are sorry for the inconvenience and are working to get those updated as soon as possible!
Posted Nov 13, 2023 - 08:18 PST
This incident affected: InformSU.