Sharp printers unable to use additional functions
Incident Report for SeattleU IT Services
Resolved
This incident has been resolved.
Posted Jan 26, 2022 - 15:27 PST
Investigating
PaperCut is not allowing the Sharp MFDs to access the additional functions like scanning/copying/emailing/etc. This is being investigated. An update will be provided once available.
Posted Jan 24, 2022 - 11:50 PST
This incident affected: Printing (Managed Print Services).