InformSU SSRS Reports Unavailable
Incident Report for SeattleU IT Services
Resolved
This issue has been resolved and the service is working as expected. We apologize for any inconvenience. If you experience any further issues, please contact the Service Desk at servicedesk@seattleu.edu. Thank you!
Posted Jun 30, 2022 - 10:30 PDT
Investigating
We are seeing that the InformSU SSRS reporting service is currently unavailable. We are investigating the issue. Thank you for your patience.
Posted Jun 30, 2022 - 10:09 PDT
This incident affected: InformSU.