Colleague UI Login Issues

Incident Report for SeattleU IT Services

Resolved

Colleague UI is now working as expected. We will continue to monitor and ensure the service remains stable. If you encounter any further issues, please contact the IT Service Desk at servicedesk@seattleu.edu or 206-296-5571. Thank you!
Posted Feb 08, 2022 - 16:15 PST

Investigating

We are seeing an issue where users are unable to get into Colleague UI. The page is hanging at Authentication. We are in contact with Ellucian, our vendor partner, and investigating the issue. Thank you for your patience.
Posted Feb 08, 2022 - 15:47 PST
This incident affected: Colleague.