mySeattleU Issues - Data Not Showing Up
Incident Report for SeattleU IT Services
Postmortem

The Ellucs17 account was locked from the TEST clone due to the NTLMv2 not being enabled, despite their updated workflow documentation. Ellucian will do clones off hours in the short term and we are engaging Ellucian to create non-prod service accounts for the clones so this issue will not happen in the future.

Posted Feb 28, 2023 - 10:31 PST

Resolved
This incident has been resolved.
Posted Feb 28, 2023 - 10:28 PST
Investigating
We are seeing an issue where mySeattleU is available but not returning data. We know this is impacting registration activities and have escalated to the vendor to get this addressed as soon as possible. We will post updates here as we have them. Thank you for your patience.
Posted Feb 28, 2023 - 09:49 PST
This incident affected: mySeattleU.