Colleague UI and MySeattleU Maintenance Extended

Incident Report for SeattleU IT Services

Resolved

Our maintenance has been completed and both Colleague UI and MySeattleU are now fully operational.
Posted Mar 06, 2025 - 07:58 PST

Identified

Our vendor is still completing system updates to our both Colleague UI and MySeattleU. During this time both systems may reboot or become unavailable. We are elevating the issue with our vendor to have our maintenance completed as quickly as possible.
Posted Mar 06, 2025 - 07:08 PST
This incident affected: Colleague and mySeattleU.