Colleague UI Degraded Service
Incident Report for SeattleU IT Services
Resolved
The problem with sluggish/slow with the Colleague Production UI interface has been resolved by Ellucian Cloud Hosting. Please contact the Service Desk at servicedesk@seattleu.edu or 206-296-5571 if you are still experiencing problem with Colleague Prod UI interface. Thank you for your patience!
Posted Feb 01, 2021 - 12:14 PST
Investigating
The Colleague Production UI interface appears to be sluggish/slow. We are working with Ellucian Hosting to investigate the issue.
Posted Feb 01, 2021 - 10:34 PST
This incident affected: Colleague.