forms.seattleu.edu not loading forms for some users.
Incident Report for SeattleU IT Services
Resolved
We have received no additional reports of this issue and Softdocs reports that this issue is resolved.

Issues with Central Services: Central Extenders & HTML to PDF

Resolution Status:
Resolved

Impacted product(s):
Etrieve Central

Impacted version(s):
All Versions

Date(s) Affected:
February 25th, 2022 Starting at ~5:00 to ~5:45 PM EST.

Description:
Issues with our HTML to PDF and form extenders occurred from 5:00 PM to 5:45 PM EST today. This issue has been resolved and all services confirmed working. If you have any issues, please contact support at support@softdocs.com.
Posted Feb 25, 2022 - 15:02 PST
Update
Users report that Softdocs forms.seattleu.edu is operating as expected. We will continue to monitor the application for performance and follow up with the vendor.
Posted Feb 25, 2022 - 14:53 PST
Update
Some users are reporting that forms are not loading correctly on forms.seattleu.edu and that the submit button isn't available for some forms. We are opening a ticket with the vendor to diagnose and troubleshoot the issue.
Posted Feb 25, 2022 - 14:38 PST
Investigating
We are currently investigating this issue.
Posted Feb 25, 2022 - 14:37 PST
This incident affected: SU Forms.