Some InformSU Reports out of Date
Incident Report for SeattleU IT Services
Resolved
Everything should be up to date in InformSU now, please let us know if you notice any discrepencies
Posted Jul 15, 2024 - 09:44 PDT
Identified
Due to a failure in the Redshift load this morning the Registration Report, all Admissions Reports, the Student Retention and Persistence Dashboard, and all GL Reports will have yesterday’s data until 11:00 AM. We are sorry for the inconvenience and are working to get those updated as soon as possible!
Posted Jul 15, 2024 - 07:50 PDT
This incident affected: InformSU.